Email API: Ebay
Incident Report for Trustfull
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 09:57 CET
Investigating
Our technical team is investigating a performance degradation on our Email API. Please note that the degradation is only affecting the Ebay signal.

For additional details or assistance, please get in touch with our customer support team, who are ready to assist with any inquiries regarding this issue.
Posted Nov 30, 2023 - 17:49 CET
This incident affected: Email API (eBay).