Phone API: Flipkart (partial outage)
Incident Report for Trustfull
Resolved
Our Engineering team reports that the website still presents some connectivity issues but the service is now working within normal parameters.

We apologize for the inconvenience, feel free to reach out if you need more information.
Posted Oct 10, 2023 - 13:15 CEST
Monitoring
Our engineering team is currently investigating an issue impacting our Phone API. Please note, that the error is affecting the Flipkart signal only.

The issue is generated directly by the Flipkart website which is currently unavailable. https://www.isitdownrightnow.com/flipkart.com.html

We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 06, 2023 - 20:09 CEST
This incident affected: Phone API (FlipKart).