Email API: Ebay (partial outage)
Incident Report for Trustfull
Resolved
The incident has been resolved.

We apologize for the inconvenience, feel free to reach out to our support team for more information.
Posted Oct 16, 2023 - 18:07 CEST
Monitoring
A fix has been implemented and we're monitoring the results
Posted Oct 16, 2023 - 16:23 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2023 - 13:18 CEST
Identified
We are continuing to investigate this issue. No resolution found.
Posted Oct 02, 2023 - 13:18 CEST
Update
We are continuing to investigate this issue. No resolution found.
Posted Sep 29, 2023 - 15:25 CEST
Investigating
Our engineering team is currently investigating an issue impacting our Email API. Please note, that the error is affecting the Ebay signal only.

We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 21, 2023 - 16:18 CEST
This incident affected: Email API (eBay).