Email and Phone API: Linkedin (degraded performance)
Incident Report for Trustfull
Update
We are continuing to investigate this issue.
Posted Oct 04, 2023 - 13:19 CEST
Update
We're continuing to monitor the issue but no resolution has been found so far.
Posted Oct 03, 2023 - 13:19 CEST
Investigating
Our engineering team is currently investigating an issue impacting our Email and Phone API. Please note, that the error is affecting the Linkedin signal only.

We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 23, 2023 - 14:54 CEST
This incident affects: Phone API (Linkedin) and Email API (Linkedin).