Fido Phone API 🚨
Incident Report for Fido
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 09:45 CEST
Update
This incident has been resolved.

We thank you for your patience, feel free to reach out to our support team if you have any questions.
Posted Sep 19, 2022 - 09:45 CEST
Monitoring
The issue has been identified and a fix will be deployed shortly.

We thank you for your patience, feel free to reach out to our support team if you have any questions.
Posted Sep 08, 2022 - 18:21 CEST
Investigating
Our engineering team is currently investigating an issue impacting our Fido Phone API. Please note, that the error is affecting Whatsapp-related signals only. All other phone attributes are working correctly.

We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 31, 2022 - 16:32 CEST
This incident affected: Product API (Fido Phone).