Email API - Google Account
Incident Report for Trustfull
Resolved
After monitoring the production fix our technical team reported the incident as resolved.

For additional details or assistance, please get in touch with our customer support team, who are ready to assist with any inquiries regarding this issue.
Posted Nov 10, 2023 - 15:38 CET
Monitoring
Our technical team has implemented the fix in the production environment and is now monitoring the results.

For additional details or assistance, please contact our customer support team, who are ready to assist with any inquiries regarding this issue.
Posted Nov 08, 2023 - 18:35 CET
Identified
The anomaly was traced to a compatibility issue with the updated Google authentication protocols, which inadvertently impacted the signal processing in our Email API.

A fix has been developed and is currently undergoing the final stages of testing to ensure that the solution is robust and that the service is restored to full functionality

For additional details or assistance, please contact our customer support team, who are ready to assist with any inquiries regarding this issue.
Posted Nov 08, 2023 - 13:26 CET
Investigating
Our technical team is currently conducting a thorough investigation into a service degradation specifically affecting the Email API. This incident is isolated to the functionality associated with Google Account email signals.
We recognize the challenges this may pose and extend our sincere apologies for any inconvenience this service disruption has caused.
Updates will be provided as soon as more information is available or when the root cause has been determined.
For additional details or assistance, please contact our customer support team, who are ready to assist with any inquiries regarding this issue.
Posted Nov 08, 2023 - 08:55 CET
This incident affected: Email API (Google).