Phone API: Telegram (degraded performance)
Incident Report for Trustfull
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 09:56 CET
Investigating
Our engineering team is currently investigating an issue impacting our Email API. Please note, that the error is affecting the Telegram signal only.
Posted Dec 19, 2023 - 10:29 CET
Update
The system operates within acceptable parameters but will continue monitoring the situation to ensure signal coverage improves even more
Posted Oct 16, 2023 - 18:08 CEST
Monitoring
System is now operation but will continue to monitor the situation to ensure that signal coverage is within acceptable parameters.
Posted Oct 10, 2023 - 13:16 CEST
Investigating
Our engineering team is currently investigating an issue impacting our Email API. Please note, that the error is affecting the Telegram signal only.
Posted Aug 23, 2023 - 14:58 CEST
This incident affected: Phone API (Telegram).